Your Universal Remote Control Center
RemoteCentral.com
HDTV Reception Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 155 of 233
Topic:
Toronto & Buffalo HDTV reception...
This thread has 3490 replies. Displaying posts 2311 through 2325.
Post 2,311 made on Tuesday September 29, 2009 at 09:40
hd fan
Long Time Member
Joined:
Posts:
March 2006
425
The Digital Global HD signal is being broadcast using channel 65 UHF frecuency , and that is what mikester was asking for when he ment global hd analog.

Maybe CFTO increased power recently. At some point all of them will have to start doing so to comply with the still far away canadian digital switch date.

Maybe Global had an issue with their PSIP encoder , and if that is the case , then this will be another reason for viewers to complain about the new digital tv service. there are lots of people who still prefer the old plain analog NTSC signal in which unless the transmitter were off you would never have to re-scan to find the station again. Although this could be adressed by software on the receiver side since the receiver knew the real broadcast channel so it could therefore try to re-scan and check by itself before giving up with the no signal screen. I beleive some receivers/tvs in fact do that. With my now almost 3 year old Samsung I have never had to re-scan in such cases , only when new channels appear OTA.
Post 2,312 made on Wednesday September 30, 2009 at 09:05
keaster2000
Long Time Member
Joined:
Posts:
April 2007
211
Right now, I can get Global on BOTH 41-1 and 65-1. Yeah CFTO's signal is much stronger.
Post 2,313 made on Saturday October 3, 2009 at 10:59
CARMINE
Lurking Member
Joined:
Posts:
October 2009
5
I'll have to be content with 41-1, as 65-1 does not show up on rescan.
Post 2,314 made on Monday October 12, 2009 at 16:13
Bruce H.Campbell
Long Time Member
Joined:
Posts:
January 2007
339
Did WUTV-DT wink out on Friday night?

I went to play back the P4's MDP-130's recordings for that night and while Smallville was OK[CW23/32]
it remarked that Dollhouse couldn't be played. Going to the folder the file size was zero KB, ditto in the registry.
This would only happen if there were no signal, as all DTV cards only copy what is coming in.

Is that what happened, no signal from the station?
No big deal....as Dollhouse is my least favourite in the capture directory.
Did it happen to anyone else?
Post 2,315 made on Monday October 12, 2009 at 22:53
jeneral
Lurking Member
Joined:
Posts:
October 2009
1
Dollhouse recorded fine for me from WUTV-DT. Your problem may have been elsewhere. Personally, I'm happier that the colder weather is arriving. I find the signals are far more stable in the winter.
OP | Post 2,316 made on Tuesday October 13, 2009 at 09:14
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,739
Same here. Cold weather is my best reception weather. I might have a chance of getting NBC and CBS finally. :-)
Post 2,317 made on Wednesday October 14, 2009 at 16:28
Bruce H.Campbell
Long Time Member
Joined:
Posts:
January 2007
339
Ah! could have been a freak multipath occurrence, living downtown as i do, "House " & "Heroes" recorded OK on Monday.

I'll see next Friday.
Post 2,318 made on Thursday October 15, 2009 at 09:36
JabbaTHutt
Lurking Member
Joined:
Posts:
September 2009
6
I don't know if it is my tv or the station or the network causing it.

Anyway what I am noticing is that WIVB-DT on tuesday nights when NCIS is on is a LOT of pixelization and freezing during the show, I thought maybe it was the noise filter on my tv but I played with it and made sure it is off and no difference. It was really bad on the 13th of OCT, I also noticed it for the first time on CSI NY on the 14th, but ever since the new tv season started I have noticed this on NCIS, I don't see it on any other channels and I didn't see it last night on Criminal Minds.
I thought it might be a signal problem as I am not all that high off the ground, about 25 feet. I put the signal meter on and I have an 88 for signal and I noticed that it didn't change when the picture went for a crap.

I have an RCA F38310 with a channel master 4228.
OP | Post 2,319 made on Thursday October 15, 2009 at 20:06
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,739
If it makes you feel any better, I can't even get WIVB to check right now. :-)
Post 2,320 made on Wednesday October 21, 2009 at 21:30
little-infinity
Long Time Member
Joined:
Posts:
September 2009
56
The past two days have been nice for recieving mild tropo. Nothing insane. For you people on the west end of the lake, you might be in luck for tonight!

Got ION at around 60% today! WGRZ boomed back up from it's usual low cold-weather signal levels to around 75%. Other stations stayed the same, though I caught a blip of WROC on 45-1 at 20%.

It will probably be the last time this happens, and it might go away soon.
Post 2,321 made on Thursday October 22, 2009 at 14:14
donnyjaguar
Long Time Member
Joined:
Posts:
January 2008
352
I was getting ION solid last night, but nothing out of Rochester or anywhere else. Yes, channel 2 was at 98-99% whereas it normally sits around 75%.
Donny Jaguar
Post 2,322 made on Sunday October 25, 2009 at 14:52
little-infinity
Long Time Member
Joined:
Posts:
September 2009
56
Getting stronger WGRZ today (65%), and ION coming in at 33% (so yes viewable). Just checked for 5 minutes. Heading out now, so no time to be sure if it's sustained tropo or just because it's sunny today. :)

If I had to guess it's just a weaker version of Wednesday's burst.
Post 2,323 made on Wednesday October 28, 2009 at 21:45
Callduck
Lurking Member
Joined:
Posts:
October 2009
3
Does everyone (or anyone) see digital artifacts while watching HD channel 4 WIVB Buffalo? It happens during fast action - football which is why I just dropped $1500 on a new 50" Panasonic plasma and another $80 on clearstream C4 antenna. Signal level is high 80's on all Buffalo stations.
I turn my antenna towards Rochester and have no problems, no artifacts during any programming. I live in southern Genesee county with the ability to pull in both cities.
I've been searching the internet for a while but just haven't found an answer.
Post 2,324 made on Wednesday October 28, 2009 at 23:46
BillFromGI
Long Time Member
Joined:
Posts:
March 2009
179
On October 28, 2009 at 21:45, Callduck said...
Does everyone (or anyone) see digital artifacts while watching HD channel 4 WIVB Buffalo? It happens during fast action - football which is why I just dropped $1500 on a new 50" Panasonic plasma and another $80 on clearstream C4 antenna. Signal level is high 80's on all Buffalo stations.
I turn my antenna towards Rochester and have no problems, no artifacts during any programming. I live in southern Genesee county with the ability to pull in both cities.
I've been searching the internet for a while but just haven't found an answer.

You are not the only one, I have seen artifacts on WIVB during football game "fast action shots" over OTA. I suspect a CBS issue unless the Rochester CBS station has no issues.. .
Post 2,325 made on Thursday October 29, 2009 at 09:41
Callduck
Lurking Member
Joined:
Posts:
October 2009
3
My dad has TW cable and has the same issue on channel 4 HD. Channel 8 HD out of Rochester does not have any trouble with fast action (football) on TW cable or my antenna. You would think WIVB would address the problem being they are the channel carrying the Bills. I'm just happy it's not my new tv or antenna.
Find in this thread:
Page 155 of 233


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse