Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Question of remote control RAV352
This thread has 7 replies. Displaying all posts.
Post 1 made on Tuesday January 11, 2011 at 10:00
khor123
Lurking Member
Joined:
Posts:
January 2011
3
This remote control is for YAMAHA RX-V2500,
the button "TOP" and the button of volume "-" for the remote is unable to use.
however, other button is able to use.
Can anyone tell me whats goin on?
Post 2 made on Tuesday January 11, 2011 at 19:58
Jasonvp
Select Member
Joined:
Posts:
July 2008
2,404
Wrong Forum. Please post in Original Equipment Remotes.

You might want to add some more info.

Are you tring to learn to these buttons?

Is the remote set to AMP, Source or TV?

Does it not work at all?
OP | Post 3 made on Wednesday January 12, 2011 at 06:25
khor123
Lurking Member
Joined:
Posts:
January 2011
3
Er, sorry that i posted in wrong place :S
The button that i mentioned does not work at all, and i wonder why.
Post 4 made on Saturday January 15, 2011 at 14:36
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
13,034
If this RAV Remote is indeed a Pronto (Yamaha RAV branded remote), you can use RAVEdit to configure the remote. It could be that the previous owner had configured to set vol- to some other equipment. Note that if it is a branded-Pronto, you should be able to enter learn mode and learn codes to that button if it is truly functioning.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 5 made on Sunday January 16, 2011 at 17:40
Stoobie
Long Time Member
Joined:
Posts:
April 2004
362
A quick "Google" search seems to show it's not the RAV Pronto clone but a hard button remote.

See here [Link: dvdremotecontrols.com]

Stoobie
RC9500, RC5400, RU940 & Pronto Neo, Windows Vista.
Post 6 made on Sunday January 16, 2011 at 20:14
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
13,034
Thanks Stoobie. Egg on my face. I did not google. ;-)
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 7 made on Monday January 17, 2011 at 11:22
Stoobie
Long Time Member
Joined:
Posts:
April 2004
362
On January 16, 2011 at 20:14, Lyndel McGee said...
Thanks Stoobie. Egg on my face. I did not google. ;-)

Lyndel

It's always a hard call to point out soemone is not correct. I always hesitate but I think it is the best thing so that no one gets confused.

Not often someone can point out you are wrong I should think :o)

Stoobie
RC9500, RC5400, RU940 & Pronto Neo, Windows Vista.
Post 8 made on Monday January 17, 2011 at 16:47
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
13,034
But, I too, am human and do make mistakes or misread posts... :-)
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse