Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 2 of 2
Topic:
Cannot get Stand Alone Mode to work with my TSU9400 and RFX9400
This thread has 23 replies. Displaying posts 16 through 24.
Post 16 made on Wednesday January 1, 2020 at 19:19
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,394
On January 1, 2020 at 14:38, freddy said...
Interestingly when I try the simulator RF does show... but 'Command Failed' still happens.

FYI, the simulator will not work with Extenders in standalone mode.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 17 made on Wednesday January 1, 2020 at 23:11
freddy
Long Time Member
Joined:
Posts:
October 2004
33
Lyndel,

Will send file, but given your second paragraph I think I may have missed something...

I didn't see anything in the documentation about config mode for the extender, nor about a web page. I have the Starters Guide, seems like I need some other manual?

If you could point me in the right direction, I'd try to get a bit further before taking more of your time.

Thanks, and Happy New Year to you also.
Post 18 made on Thursday January 2, 2020 at 15:24
freddy
Long Time Member
Joined:
Posts:
October 2004
33
...looking further at the extender...

I was intending to use it in a standalone configuration so didn't expect to need to configure... I bought it used though so think it may have been configured previously to Network.

I tried to connect it to my PC via a crossover cable, when I do this the computer's ethernet interface shows an autoconfigure IP of 169.254.209.58. My guess is the unit's IP is that. I tried entering various IP in that range into my browser looking for the UI but they timed out. When I tried the 192.168.8.80 it couldn't be reached.

Also tried putting it on my network, but given what I think is its IP wouldn't expect it to be reachable...the ethernet light on the unit is off. The discovery tool in ProntoEdit couldn't find it either.

Not sure where to go next.
Post 19 made on Thursday January 2, 2020 at 20:52
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,394
Freddy,

1. Temporarily configure your PC as IP address 192.168.8.81.

2. Next, set the Standalone/Network switch to Network position.

3. Connect the extender to your PC with crossover cable and power on.

4. Launch the Extender Discovery tool.

5. Flip the 'Settings' switch to '2'.

At this point, I am hoping that the discovery tool will find the extender.

6. You can then load latest firmware, etc onto RFX9400 and restart.

7. Flip the Standalone Network switch to 'Standalone'

8. Flip the Settings switch to 1 for ProntoNetwork1 (the adhoc network created for standalone).

9. Try connecting to the extender using the configuration as you sent to me downloaded onto the TSU9400.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 20 made on Saturday January 4, 2020 at 12:36
freddy
Long Time Member
Joined:
Posts:
October 2004
33
Lyndel,

Thanks for the instructions.

I was able to connect to the UI and re-flash the extender as you suggested. Unfortunately this didn't help resolve the issue with the panel/configuration file.

I have two 9400... one bought new years ago, that is controlling my system the other bought used as a backup along with the extender.

Was working with the 'used' one... decided to try the other- it seems to work- RF shows in the display and the 'command failed' doesn't appear.

I re-flashed the firmware on the panel and redownloaded the config but there was no change. Wondering if you've ever seen / fixed this issue or if my backup is only partial?

Thanks.
Post 21 made on Saturday January 4, 2020 at 12:45
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,394
Not sure I am following you. From your post above it sounded like both TSU9400's were working. Or, did you mean both RFX9400's were working.

Sounds like the RF on the TSU9400 not working. Can you try an connect it via network to see if the WIFI chipset is working?

If WIFI works, IIRC, you should be able to configure your RFX9400 as a WIFI device on your home network (WEP OR WPA2) and then set your TSU9400 up to use Serial Extenders and setup your Pronto for WIFI. You should be able to access the extender using home wifi instead of the ad-hoc wifi from Channel 1, 2, 3.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 22 made on Saturday January 4, 2020 at 13:50
freddy
Long Time Member
Joined:
Posts:
October 2004
33
Lyndel,

Apologies, have only one RFX, two TSU; one it would appear is not fully working.

I was wondering if I could use network instead, thanks for confirming.

I will try this out...
Post 23 made on Saturday January 4, 2020 at 19:00
freddy
Long Time Member
Joined:
Posts:
October 2004
33
...unfortunately the networked option behaves the same as standalone... the WiFi icon appears in the 'good' TSU, but not in the other.

Guess it is a hardware problem, should have eliminated that sooner.

Thanks for the help Lyndel.
Post 24 made on Saturday January 4, 2020 at 22:25
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,394
Well, at least you got it isolated. If you happen to take the unit apart you might want to wrap the board in foil and then poke a hole around the wifi unit and reheat with a heat gun being very careful to not heat up the other components.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Page 2 of 2


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse