Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX-900 Volume Controls Aren't Working after Re-Hook Up
This thread has 4 replies. Displaying all posts.
Post 1 made on Friday December 3, 2021 at 13:45
jourednik
Junior Member
Joined:
Posts:
December 2021
5
I am helping my neighbor re-hook up his entertainment system after everything as moved to refinish the hardwood floors. Got (almost) everything back in its place, and am having a few issues with the universal remote not making things happen.

Their system was professionally installed ~10 years ago, (almost) everything was working just fine until I unhooked/re-hooked. I've gotten access to Complete Control, but am a bit lost, looking for possible areas to troubleshoot.

Remote: MX-900
Base: MRF-260
Receiver: Denon AVR-2112-CI
DVD/VCR: Toshiba SD-V296-K-TU
BluRay: Sony BDP-CX960
TV: Sony KDL-53????

1st Problem:
The Vol+ Vol- and Mute buttons on the MX-900 do change volume.
These are programmed as "Punch Through"
The Macro has 1 Step, Function ,IR. Device (VOL +)
The Base MRF-260 flashes the red status light when pushed, but it doesn't seem to do anything to change the volume at the Denon Recevier. When I twist the Master Volume knob on the receiver, the volume does go up and down. They have a separate remote for just the TV they brought out, that does the volume now (controlling the receiver).

2nd Problem: The "Radio" controls of the receiver don't work either... they have presets for radio stations to plug in, they don't work either

IDEA 1: I don't think the Denon Receiver is receiving many control (It does seem to respond to some macros, like changing to the DVD player, but that may be because of what the receiver is programmed internally to do when an input is detected on the HDMI.

IDEA 2: The flashers might not be in the right place, routed correctly? I did label everything, and the red lights appear to be flashing on the fronts of the right components at the right times.

Question: Is there a way to check what flashers are aligned to which port in the base station?

Question: Any other ideas for troubleshooting?

3rd Problem: The Toshiba DVD/VCR can play the DVD Audio/Video, but when I try to shift over to the VCR, only Audio plays through the system. These are hooked up via RCA jacks from the player to the receiver. I might not have these directly into the correct jacks, but have tried every combo.

Question: Is there a good way to see what the Macro is trying to do to align the inputs?

Question: Are there Macros internal to the Denon Receiver to select different profiles? Could the MX-900 be programmed to trigger a Macro on the Denon to align itself up with the proper inputs?

Any tips appreciated!
John
JAO
Post 2 made on Saturday December 4, 2021 at 13:18
tomciara
Loyal Member
Joined:
Posts:
May 2002
7,789
Tip #1. If everything worked when it was disconnected, but it doesnít work now, the remote does not need any re-programming. The problem is in the hook up.
There is no truth anymore. Only assertions. The internet world has no interest in truth, only vindication for preconceived assumptions.
OP | Post 3 made on Monday December 6, 2021 at 10:41
jourednik
Junior Member
Joined:
Posts:
December 2021
5
The only thing I'm thinking is that locations might be moved slightly causing interference... but everything is within a few inches of where it was before.

I'm thinking there might be a problem with the emitters, or maybe not correctly aligning some inputs with the cables.

Is there an easy way to see where the cables should be plugged in via the software? Not looking to change much in the programming, just get some clues on how things are supposed to be hooked back up.
JAO
Post 4 made on Tuesday December 7, 2021 at 13:38
goldenzrule
Loyal Member
Joined:
Posts:
July 2007
8,425
Sounds like you have CEC turned on and the emitter in the wrong location on the AVR.  TV remote will not change receiver volume unless CEC is on.  Turning on power on the various components will change the receiver input if CEC is on. 
OP | Post 5 made on Wednesday December 8, 2021 at 10:57
jourednik
Junior Member
Joined:
Posts:
December 2021
5
Golden,
Thanks!
Got the receiver responding to volume/mute controls by locating the emitter closer to the sensor!
Last issue is getting the combo DVD/VCR to respond correctly and they're 100% back to normal.
Appreciate the help.
JAO


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse