Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Pronto 5000i don't work at my new PC
This thread has 1 response. Displaying all posts.
Post 1 made on Friday May 3, 2013 at 15:24
surrounder
Lurking Member
Joined:
Posts:
July 2002
9
Hello specialists:

I use a Pronto Touchscreen. I' very satisfied with it. So about 2 months ago I bought a new computer. Last week I wanted to connect my Pronto with the computer unfortunately the Prontocable didn't find the right connection. The cable is an R232 male jack. At Ebay I found the counterpart as female jack to USB. I was very happy and thought all problems were solved. Yesterday I tested both cable. The cables found the right connection. So the other end to USB and the other one to my Pronto. My Pronto didn't find any connection to the software to programme it. I work with Win8 64 bit.
Can someone help me?

With kind regards

Marc-Michael from Germany.
Post 2 made on Saturday May 4, 2013 at 11:39
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,645
Check out the FAQ [Link: remotecentral.com]. Look for Keyspan USB. Not sure if they have Win8 drivers. You may be hard-pressed to get ProntoEdit to work in win8 64bit without installing a 32 bit version of XP in compatibility mode.

Lyndel McGee
Philips Pronto Addict/Beta Tester

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse