Your Universal Remote Control Center
RemoteCentral.com
UEI Nevo Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
nevo sl needs resetting every day
This thread has 1 response. Displaying all posts.
Post 1 made on Thursday January 14, 2010 at 19:54
just_m
Lurking Member
Joined:
Posts:
January 2010
1
I have had my SL for about 4 years and for the last 8 weeks the SL needs to be reset every day as the nevo link does not get the info from the SL unit.
i have not added anything to the network or changed any settings.
the wifi setting on the SL looks ok, as it has it's ip address and the antenna has its blue brackets either side, but when i press a function the triangle with the ! comes up.
the only way i can get the SL to work again is to press the reset buuton on the side of the unit.
it will work for the rest of the day but needs resetting the following day
has anyone had a similar problem and how do I fix it.
Post 2 made on Thursday January 14, 2010 at 20:10
Duct Tape
Loyal Member
Joined:
Posts:
November 2008
5,301
do you have another wireless router you can try?  at least that will narrow down which piece of equipment is at fault.  the router or the nevo
[Link: facebook.com]

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse