Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 3
Topic:
Escient
This thread has 32 replies. Displaying posts 1 through 15.
Post 1 made on Sunday July 4, 2010 at 15:55
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
I have the latest firmware and newest software for my 9600 I have configured the remote to connect to router but I can not get remote to connect to my MX 752 I tried the static ip address and the host name Fireball to no avail all input would be appreciated.
Post 2 made on Monday July 5, 2010 at 10:23
b00bie
Founding Member
Joined:
Posts:
July 2001
396
Removed

Last edited by b00bie on July 6, 2010 08:07.
OP | Post 3 made on Monday July 5, 2010 at 11:22
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
Thank you guess I wasted good half day for nothing.
Post 4 made on Monday July 5, 2010 at 16:23
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,385
The 9600, in Network mode, will connect to the MX752 just fine. You did not waste half a day. However, once you do connect, all you can access is Music and Movies, not Internet Radio. For iRadio, you will require EscientPronto or simply use IR or 1-way RS-232. For more information on 1-way, see Escient's website. To figure out how to use 2-way with built-in modules, see Escient website.

For 2-Way with plus IRadio and the User-Interface skins available on the Escient directly available on your Pronto, see the link in my signature.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 5 made on Monday July 5, 2010 at 21:53
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,385
Note that you must have wireless router in place and have Pronto connected to it in 'Network' mode. If you have not done this, you will never get connection. also note that MX752 must also be in same subnet for the escient to serve up data to the remote.
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 6 made on Monday July 5, 2010 at 23:13
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
Thank you Lyndel I will try this and post the results.
OP | Post 7 made on Monday July 5, 2010 at 23:41
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
DHCP did not work so well with the pronto. I assigned the static ip address and it connected to network just fine. The escient also has a static ip and the same subnet of 255.255.255.0 but when attempting to communicate i get a "command failed" message on the remote. If I enter the ip address on my laptop or cell phone it communicates and controls the server through escients gui just fine. I wonder why the pronto team did not use the same interface.
Post 8 made on Tuesday July 6, 2010 at 10:23
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,385
Go into Settings on Pronto and tell us what the IP address, Subnet mask, Gateway, and DNS servers are.

Also, please indicate the same values listed above as they appear for the Escient as obtained from Escient setup menu.

Note that Subnet and Subnet mask are NOT the same thing. Did you have a google?
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 9 made on Tuesday July 6, 2010 at 11:12
Barry Gordon
Founding Member
Joined:
Posts:
August 2001
2,152
For better understanding: The subnet mask is used to divide an IP address into two logical sub items, The subnet address and the host address. The common subnet mask of 255.255.255.0 indicates that for the the 32 bits of IP address the leftmost 24 bits are the subnet address portion and the rightmost 8 bits are the Host address portion.

In this case there can be up to 256 host address but a few of them (such as 255 and 0) are reserved.

For hosts to be on the same subnet the subnet portions of their IP address (as defined by the subnet mask) must be the same. For example, hosts with IP addresses 192.168.1.35 and 192.168.1.56 are on the same subnet assuming a subnet mask of 255.255.255.0; while 192.168.1.35 and 192.168.2.55 are not on the same subnet assuming the same subnet mask.
OP | Post 10 made on Tuesday July 6, 2010 at 21:19
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
Thank you Barry for clearing that up. Thank you Lyndel for all your input. The settings are as follows.
Escient:
IP: 192.168.1.116
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 68.87.72.134


Pronto:
IP: 192.168.1.140
Subnet Mask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 68.87.72.134
Post 11 made on Wednesday July 7, 2010 at 11:00
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,385
When you insert a Built-In Escient Activity/Module into your configuration, what is the IP you specify for the Escient? On the System Properties 'Network' tab, how are you connecting to Network? Standalone or in Network Mode?

Is your Escient, per the documentation running software release 4.1.7.8 or higher? For FP-1, you need to be running 4.2.9.3. I recommend 4.2.5.6 or higher for other Escient models.
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 12 made on Wednesday July 7, 2010 at 20:13
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
I entered 192.168.1.116 for the Escient. In the network tab I have the network mode option. I am running software release 4.2.5.7 on the Escient.
Post 13 made on Wednesday July 7, 2010 at 20:47
gopronto
Senior Member
Joined:
Posts:
April 2008
1,437
On July 7, 2010 at 20:13, aguillon5 said...
I entered 192.168.1.116 for the Escient. In the network tab I have the network mode option. I am running software release 4.2.5.7 on the Escient.

Its needs to be entered in the "Escient Setting" tab not the network tab..
Pronto still one of the best Wi-Fi Remotes,
www.ikonavs.co.nz and [Link: prontoprojects.com] Axium Control catching up fast :)
OP | Post 14 made on Wednesday July 7, 2010 at 21:14
aguillon5
Long Time Member
Joined:
Posts:
August 2008
19
That is what I meant. I even tried "fireball" without the quotes because that is what it is called on my network.
Post 15 made on Wednesday July 7, 2010 at 22:15
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,385
In the System Properties, what do you have specified? DHCP or are you using fixed IP address for your pronto? What I am asking here is information about ALL the settings in the System Properties. Including SSID, Security Mode, whether you are using Passphrase or Hex KEY and what you have specified for all these.

Next, we need to know information about your router? Is it G-capable? Is it a Linksys N Router? What type? What mode? Do the SSID's match? When your pronto is running, does it connect to the router such that you get 1 or 2 green bars or only red? Is the Escient on the same network as the router? Wired to the router or perhaps using a WAP in Bridge mode?

All these things are pertinent.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Page 1 of 3


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse