Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
990 sending double commands??
This thread has 4 replies. Displaying all posts.
Post 1 made on Friday July 7, 2023 at 01:43
Craig540
Long Time Member
Joined:
Posts:
January 2003
42
My 990 has been working great until just a few days ago it started sending double commands on Roku and my Zappiti, but not on Directv or Sony TV. Meaning when I click left I get 2 left commands.
I am useing a mrf-350 with the RF receiver.
any ideas as what to check for?
Post 2 made on Tuesday July 11, 2023 at 08:27
musictoo
Active Member
Joined:
Posts:
January 2005
542
Click on the commands that are doubling and reduce the repeats to 1.
Post 3 made on Tuesday July 11, 2023 at 15:36
hdtvluvr
Long Time Member
Joined:
Posts:
September 2002
406
Mine did the same thing a while back. When I opened the cabinet and looked, the emitters attached to my Roku had fallen off. I stuck it back on and the problem was solved. I assume the flashes were seen and then their reflection off another component or cabinet glass arrived a few ms later and caused the repeat.
Post 4 made on Sunday July 16, 2023 at 14:26
Wendell R. Breland
Long Time Member
Joined:
Posts:
October 2006
16
I have the same problem with my MX-980, Zappiti Neo and Roku.

The Zappiti has this problem only when in Zappiti Video, does not on the main screen. Tried with repeats set to 1 and codes from URC and problem persisted. Tried codes from other sources and code from the factory remote captured with IrScrutinizer. Codes from the other sources will not repeat even when set to 2 or more repeats.

Workaround - Used other codes for short press and URC codes for long press.

Donít remember what I did with the Roku.
Post 5 made on Sunday July 16, 2023 at 14:49
goldenzrule
Loyal Member
Joined:
Posts:
July 2007
8,479
Roku has been an issue for years.  Have to go in and reduce the repeated for the directions commands.  This fixes is the issue. I reported the issue to URC years ago and they never fixed it.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse