Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX-990 cannot access Ports 7-12 of MSC-400
This thread has 5 replies. Displaying all posts.
Post 1 made on Sunday May 14, 2023 at 08:38
Ernie
Founding Member
Joined:
Posts:
November 2001
85
Hi guys.  Hoping I am missing something obvious here.  I have filled up IR Ports 1-6 on my MSC-400 so am would like to add a device using the IR/Serial Ports 7-12.  I was able to locate a set of IRS6 emitters and have the hardware setup.

But in Complete Control, I cannot select the ports like you see here:



But if I look under my MX-900 config, I see them:



Is there something I need to change?  Or is the MX-990 (and the MX-980 it would see) truly limited in this regard?

Thanks
Ernie
Post 2 made on Monday May 15, 2023 at 08:48
bitzerj
Founding Member
Joined:
Posts:
May 2002
28
I just did a quick check (I have a MX-990 and an MSC-400) and I see all the ports.
OP | Post 3 made on Monday May 15, 2023 at 18:23
Ernie
Founding Member
Joined:
Posts:
November 2001
85
On May 15, 2023 at 08:48, bitzerj said...
I just did a quick check (I have a MX-990 and an MSC-400) and I see all the ports.

Thanks for checking bitzerj!  Just to confirm, in CCP you are editing the MX-990 and not the MSC-400?  If I edit the MSC I see the ports but when I switch to editing the MX990 I do not.  What I mean is:



This is with a brand new clean project where I just added an MSC and MX990.  The MX990 is the one selected (double-clicked) in System Designer.  So I have no idea what the problem could be if you can see them and I cannot.  This is on two different machines.
Post 4 made on Tuesday May 16, 2023 at 08:20
musictoo
Active Member
Joined:
Posts:
January 2005
542
I see the same thing, the 2nd set of IR outputs are missing.
Post 5 made on Tuesday May 16, 2023 at 16:11
Duct Tape
Loyal Member
Joined:
Posts:
November 2008
5,300
this is an old dumb thing about CCP.

you have to choose an RF ID code of 10 or higher to open up the IR ports 7-12 on the msc400. go into Configure Home and change it on the MSC400.

there was a reason for it, but my memory purged most of what i know about CCP (for good reasons)
[Link: facebook.com]
OP | Post 6 made on Tuesday May 16, 2023 at 17:03
Ernie
Founding Member
Joined:
Posts:
November 2001
85
On May 16, 2023 at 16:11, Duct Tape said...
this is an old dumb thing about CCP.

you have to choose an RF ID code of 10 or higher to open up the IR ports 7-12 on the msc400.  go into Configure Home and change it on the MSC400.

there was a reason for it, but my memory purged most of what i know about CCP (for good reasons)

Bingo!  Big thanks, Duck Tape.  Never would have guessed.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse