Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


URC CCP on Mac (BigSur 11.6.4) and Fusion 12.2.1 or VirtualBox
This thread has 1 response. Displaying all posts.
Post 1 made on Sunday February 20, 2022 at 12:52
Long Time Member
November 2003
I'm trying to get CCP running on my Mac with Fusion 12.2.1 and I've tried a few different VMs.

I tried both Windows 10 and a VM of Windows XP.
For both, I've tried adding

usb.generic.allowHID = "TRUE"

to the end of my file "[your virtual machine's name].vmx"

When I plug in the remote, there is no indication that the remote was found and there are no prompts to install any drivers.

VirtualBox also didn't work for me.

any ideas?
Post 2 made on Thursday March 3, 2022 at 14:29
Long Time Member
May 2013
No idea regarding Fusion or VirtualBox but I'm using Parallels with Windows 10 on my Mac and it works great. Sorry I can't be of more assistance.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse