Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX 980 and MRF 200
This thread has 12 replies. Displaying all posts.
Post 1 made on Saturday January 22, 2022 at 17:55
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
I have just moved from an MX850 to an MX980 and found that my trusty MFR200 'almost works'.

When I send a signal from the MX980 the red light on the front of the MRF200 blinks but the device does not respond. I use just the front blaster, but as I tets I add an IR emitter and as the front light blinks the IR emitter also blinks red, but the device does not repond - feel like I am alsmost there, but not quite.

Using channel 1, any ideas ?

Thanks
Post 2 made on Friday February 11, 2022 at 11:38
tomciara
Loyal Member
Joined:
Posts:
May 2002
7,793
Seen it.  Get MRF260 and be done with it.

Last edited by tomciara on February 13, 2022 22:36.
There is no truth anymore. Only assertions. The internet world has no interest in truth, only vindication for preconceived assumptions.
OP | Post 3 made on Sunday February 13, 2022 at 17:26
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
Thanks sadly I also tried am MRF250 and 300, same result. URC support said this was expected and I needed an MRF260 or 350. I have an MRF260i but that does not work. I guess it because it a 260i not a 260.
Post 4 made on Sunday February 13, 2022 at 20:10
hdtvluvr
Long Time Member
Joined:
Posts:
September 2002
350
The "i" designation is for a different frequency that has to be the same as the remote.

BTW, PM Sent
Post 5 made on Sunday February 13, 2022 at 22:37
tomciara
Loyal Member
Joined:
Posts:
May 2002
7,793
On February 13, 2022 at 17:26, kdp99 said...
Thanks sadly I also tried am MRF250 and 300, same result. URC support said this was expected and I needed an MRF260 or 350. I have an MRF260i but that does not work. I guess it because it a 260i not a 260.

Typo, my bad. Regular MRF260 works. I may have one pulled from service.
There is no truth anymore. Only assertions. The internet world has no interest in truth, only vindication for preconceived assumptions.
Post 6 made on Wednesday February 16, 2022 at 18:50
KenSmith58
Long Time Member
Joined:
Posts:
June 2011
79
On January 22, 2022 at 17:55, kdp99 said...
I have just moved from an MX850 to an MX980 and found that my trusty MFR200 'almost works'.

When I send a signal from the MX980 the red light on the front of the MRF200 blinks but the device does not respond. I use just the front blaster, but as I tets I add an IR emitter and as the front light blinks the IR emitter also blinks red, but the device does not repond - feel like I am alsmost there, but not quite.

Using channel 1, any ideas ?

Thanks

Just checking, but in the CCP under Home Designer did you add a MRF200 to work with your 980? Then under Programming in the RF section you have to list your devices to work with it.

Last edited by KenSmith58 on February 16, 2022 23:31.
OP | Post 7 made on Thursday February 17, 2022 at 02:30
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
Thanks, CCP (3.9.1127.3) does not have an option for the MRF 200, or 250, so I tried the 260 and 350 without sucess.
Post 8 made on Thursday February 17, 2022 at 17:17
goldenzrule
Loyal Member
Joined:
Posts:
July 2007
8,428
On February 17, 2022 at 02:30, kdp99 said...
Thanks, CCP (3.9.1127.3) does not have an option for the MRF 200, or 250, so I tried the 260 and 350 without sucess.

Try setting the base to work on RFID zero in CCP.  If you have other bases in the house this can be a problem.  Curious to see if it picks the signal up
OP | Post 9 made on Friday February 18, 2022 at 03:33
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
Thanks tried 0 with out any sucess. Had this from URC support so suspect its a no go.

The MX-850 along with the MRF200 / 250 /300 base stations used a form of wide-band RF transmission that was retired after these models. The MX-980 uses narrow-band RF and so is incompatible with the base stations you list below, whichever channel you select.
The red indicator shows you that there is some traffic in the RF channel, as it would if there was a source of interference nearby, but unfortunately the base station will not be able to interpret the data.

and also

To answer your question, the MRF-200, MRF-250, MRF-300 base stations are too old to communicate with the MX-980 remote.

You try RF ID #-00 and see if that will work. If that did not work, then your only option is to use either MRF-260 base station or MRF-350 base station.
Post 10 made on Friday February 18, 2022 at 12:04
goldenzrule
Loyal Member
Joined:
Posts:
July 2007
8,428
On February 18, 2022 at 03:33, kdp99 said...
Thanks tried 0 with out any sucess. Had this from URC support so suspect its a no go.

The MX-850 along with the MRF200 / 250 /300 base stations used a form of wide-band RF transmission that was retired after these models. The MX-980 uses narrow-band RF and so is incompatible with the base stations you list below, whichever channel you select.
The red indicator shows you that there is some traffic in the RF channel, as it would if there was a source of interference nearby, but unfortunately the base station will not be able to interpret the data.

and also

To answer your question, the MRF-200, MRF-250, MRF-300 base stations are too old to communicate with the MX-980 remote.

You try RF ID #-00 and see if that will work. If that did not work, then your only option is to use either MRF-260 base station or MRF-350 base station.

Sucks. I believe I have a 350 I can let go on the cheap if your interested. Just shoot me a pm if you are.
OP | Post 11 made on Friday February 18, 2022 at 13:57
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
Thanks, as I am in the UK I suspect posts and customs would be an issue.
Post 12 made on Friday April 1, 2022 at 20:43
MrVideo
Junior Member
Joined:
Posts:
July 2019
37
The RF-350 is not that heavy and it can be declared as a gift w/ a value of $10.
OP | Post 13 made on Thursday June 16, 2022 at 06:35
kdp99
Long Time Member
Joined:
Posts:
April 2004
125
Thanks l have also got an Mx980i and had the same problem with mrf260i and mrf350i. I hope it is my old version of CCP. URC have just given me access to the latest version which l will try over the weekend

Sadly just updated CCP to the lastest version and still no joy.

Last edited by kdp99 on June 20, 2022 02:36.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse