Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 2 made on Sunday May 29, 2022 at 02:21
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,828
Is there a version 7.4.22? Latest I'm aware of is 7.3.3.

In order for your Pronto to use TCP and UDP sockets, you must configure the network mode to support Serial Extenders.

Next, you might try wrapping your code with a try/catch block to trying to determine what exception you are getting using System.print(err).

Have you also tried this? Found via a search for Wake On LAN.

see [Link: remotecentral.com] post no. 7

I presume the device you are trying to wake up is hard-wired to your network and not Wifi? If it is Wifi, then you may have an issue with your router/access point not allowing a wifi device to connect to and send commands to another device on my network.

I forget what that setting is on my PakEdge but I had to enable it to allow the pronto to talk to a raspberry pi zero that I have in house.

Last edited by Lyndel McGee on May 29, 2022 15:57.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Hosting Services by ipHouse