Your Universal Remote Control Center
Crestron Control Systems Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 2 made on Tuesday July 30, 2019 at 11:37
Select Member
October 2010
On July 30, 2019 at 10:03, Gman said...
We have a Pyng Hub out there that we needed to configure a new switch to. Opened up the UI in Chrome. Got to the Orange Splash page; clicked the menu in the bottom left and nothing happened. I tried the same procedure in IE and Firefox and got the same result. I then re-downloaded the latest version of Flash player and got the same results. Turned off Anti-Virus and nothing changed. I called tech support and they are stumped on this as well. It was our first system and knew nothing about backing up the configuration, so I'm hoping not to have to reprogram the system over again. Pyng firmware is up to date and we are running Windows 10.

Any thoughts?

When was the Hub installed? Sounds like it's the known SD Card issue. I had this happen to one where I could connect to it in toolbox but not the UI. Did a reboot on the Hub and it wouldn't load. Was sent back to Crestron and "repaired" (AKA a new SD card was installed).

Does the other portion of the UI load and work(Lights, climate, etc.)?

There are a bunch of console commands that you can send to it to enable the backup as well as get the code. Worst case scenario depending on the system sounds like a good way to sell them to the CP4-R (the upgrade promo is still current but doesn't account for a wireless gateway).

There was also an online help file that outlined how you could pull all the data off the processor (it doesn't save any wireless device assignments) through file manager. I just went looking in emails and online and can't find the help file number.
You can't fix stupid

Hosting Services by ipHouse