Your Universal Remote Control Center
Lighting & Home Control Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


X10 transceiver doesn't always work
This thread has 2 replies. Displaying all posts.
Post 1 made on Monday August 23, 1999 at 14:48
Simon Ngan
Historic Forum Post

I have just bought an ActiveHome package along with the IR 543 console. It seems to me the IR543 works every time either by the hard button or through RC5000 (Pronto), but not the case with the 6 in 1 RF/IR remote. I thought it might be the range is too large so I moved the remote just one feet from the transceiver, but it still doesn't respond (the failure rate is around 80%). Do you guys have such a luck with the transceiver? I already got a bad wall switch, hopefully this is not the 2nd one :)


OP | Post 2 made on Monday August 23, 1999 at 18:41
Chris Couture
Historic Forum Post
I took all of my on and off commands and doubled them up. Sometimes I would see the IR543 send out the unit number, them the command. Sometimes it would send out the unit number twice with no command. (I can see this because I have a monitor on my computer that tracks all X-10 activities). By doubling up the on and off commands it works 99% of the time. Sometimes it will send out two on and off’s but it doesn’t affect anything. Dims and bright would be different but only one is not enough to really do much anyway. Try it, it worked for me!

OP | Post 3 made on Tuesday August 24, 1999 at 14:56
Brian Porter
Historic Forum Post
I was having a very similar problem. To recap what I posted in another topic, here it is.

Just as a note... I had some issues when setting up my X10 system over the weekend. It consists of 1 543 in the bedroom(another one soon in the living room), 6 appliance modules, 1 screw in, 2 lamp modules, and 3 wall switches.

I have been moving my 543 back and forth between the living room and bedroom. I noticed sometimes pretty unreliable operation of the 543 in the bedroom but it appeared to be an IR problem. The device codes would get sent but the off command would not. The red LED wouldn't flash on the 543. Yet whenever I used the hard keys on top, it worked fine.

The 543 was sitting on top of my TV underneath my remote control A/B switch. I finally moved it over to my computer desk and plugged it into a different outlet and now it works perfectly.
So in short, try moving the IR543 around. As a precaution I did do as Chris suggests and placed double on/off commands. These are the only ones that the 543 had problems seeing.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse