Your Universal Remote Control Center
RemoteCentral.com
Audio, Receivers & Speakers Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
My Nakamichi TA4A has a volume issue.
This thread has 1 response. Displaying all posts.
Post 1 made on Monday February 23, 2015 at 16:08
John Archer
Lurking Member
Joined:
Posts:
February 2015
1
My Nakamichi TA4A has a volume issue.
The volume dies to almost zero, then (occasionally) re-appears at the original volume setting.
I'm the original owner and have been very happy with the TA4A and realize I'd be hard-pressed to find its' equal.
Any suggestions?
PS I'm not 'tech savvy' so doing the work myself would be a no gainer. Thanks
Post 2 made on Tuesday February 24, 2015 at 03:32
buzz
Super Member
Joined:
Posts:
May 2003
3,420
John Archer,

One channel? Both channels? If you grossly increase the volume briefly will the issue "cure" for a while?

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse