Your Universal Remote Control Center
RemoteCentral.com
Audio, Receivers & Speakers Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Denon 3313 HDMI sound to TV
This thread has 2 replies. Displaying all posts.
Post 1 made on Sunday June 16, 2013 at 01:52
Ryman76
Lurking Member
Joined:
Posts:
June 2013
1
So my old Onkyo died and I replaced it with the 3313. I have a little issue I am trying to work out. My TV has a Optical output that is going to my headphones so I can watch movies at night without disturbing my wife. Previously the Onkyo receiver sent audio signals to the TV over HDMI and the TV passed that out to the the headset. My Onkyo 3313 doesn't seem to be passing audio at all over HDMI output 1 or 2. Looking through the manual and going through all the settings I am failing to see anything related to enabling audio for the HDMI output. Is there a setting I am missing or is this just not viable and I have to find another solution?
Post 2 made on Thursday June 20, 2013 at 18:26
TRCGroup
Super Member
Joined:
Posts:
December 2007
4,149
Why not use the digital audio output on the DENON AVR-3313? Because an Onkyo 3313 wouldn't pass anything.
"You can't fix stupid."
Post 3 made on Monday June 24, 2013 at 08:27
M Hi Fi
Active Member
Joined:
Posts:
August 2008
649
On June 16, 2013 at 01:52, Ryman76 said...
So my old Onkyo died and I replaced it with the 3313. I have a little issue I am trying to work out. My TV has a Optical output that is going to my headphones so I can watch movies at night without disturbing my wife. Previously the Onkyo receiver sent audio signals to the TV over HDMI and the TV passed that out to the the headset. My Onkyo 3313 doesn't seem to be passing audio at all over HDMI output 1 or 2. Looking through the manual and going through all the settings I am failing to see anything related to enabling audio for the HDMI output. Is there a setting I am missing or is this just not viable and I have to find another solution?

This is done in the HDMI Audio setup. Simply change the factory default setting from "AMP" to "TV"


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse