Your Universal Remote Control Center
RemoteCentral.com
Audio, Receivers & Speakers Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 2
Topic:
koss ks3102 home theater system
This thread has 19 replies. Displaying posts 1 through 15.
Post 1 made on Saturday November 25, 2006 at 11:30
clakor54
Lurking Member
Joined:
Posts:
November 2006
3
for some reason, when I am trying to watch a dvd, my tv has a picture that keeps flipping, like the televisions of the fifty's. I just can't get it to stop so we can watch movies. Anyone know what would cause this to happen and how to fix it? I thought it might be caused by the tv itself but it is not. The regular stations work okay. It only happens when I try to play a movie in the Koss ks3102 system.
Post 2 made on Saturday November 25, 2006 at 23:20
SDZD
Senior Member
Joined:
Posts:
October 2003
1,082
Try turning off the progressive-scan setting on the DVD Player. It sounds like your TV is not able to Handle a 480P Signal
OP | Post 3 made on Sunday November 26, 2006 at 09:42
clakor54
Lurking Member
Joined:
Posts:
November 2006
3
On November 25, 2006 at 23:20, SDZD said...
Try turning off the progressive-scan setting on the DVD
Player. It sounds like your TV is not able to Handle a
480P Signal


Thanks for the help. Will give this a try. Will let you know if this worked.
AGAIN THANKS FOR THE HELP!!!!!!!!!
Post 4 made on Sunday November 26, 2006 at 12:58
SDZD
Senior Member
Joined:
Posts:
October 2003
1,082
No Problem, Let us know what Happens.
Post 5 made on Monday December 4, 2006 at 20:59
Holder350
Lurking Member
Joined:
Posts:
December 2006
1
I to am haveing a problem with this system.....everything works fine except my AV ins. I have a PS2 pluged into my first slot and everything was working fine. Then a few nights ago I fell asleep watching a DVD and now I cant get any sound from my PS2 (thru my surround or TV), I know that the PS2 is working because I can plug it directly into my TV and have picture and sound.
My DVD and Tuner works fine great picture and sound from both.

Any help would be great!
Holder350...
OP | Post 6 made on Thursday December 21, 2006 at 17:37
clakor54
Lurking Member
Joined:
Posts:
November 2006
3
I got rid of the p-scan but it still didn't work. I also found that there is no color to the picture as it is flickering.
Post 7 made on Thursday December 21, 2006 at 19:31
OTAHD
Super Member
Joined:
Posts:
October 2005
4,679
How do you have the player connected to the TV? Composite?
LET'S GO BUFFALO!!!
Post 8 made on Sunday December 24, 2006 at 06:49
simoneales
Select Member
Joined:
Posts:
May 2005
1,775
clakor54,
Sounds like incorrect color system to me, eg. koss system outputting pal or secam and possibly 50hz refresh rate as well instead of 60hz. Could also be related settings on the TV itself. The combination of issues points very strongly in this direction.

Holder350,
Check and see if the system thinks the PS2 audio input is digital instead of analogue. I don't actually know this system but the symptom you discribe would be consistant with what i have written above in other systems. I assume you are using analogue connection because you say the connection direct to the TV works.

Simon.
I guarantee I'll tell you the truth and I guarantee I'll tell you what you need to know but I can't guarantee that I'll be telling you anything you want to hear.
Post 9 made on Thursday January 4, 2007 at 13:19
pbp85
Lurking Member
Joined:
Posts:
January 2007
1
did u checked in manual that may have steps to reset to factory default. I hwve same problem. last night I was trying to setup audio/video & by mng. istake I pushed NTSC to PAL then next thing is same thing. now I have flickring picture on tv. I don't have manual to look into detail. I try to find manual to download but can't find it. if u have manual please look into. I'm 100% sure this cause by changing signal from NTSC to PAL.
Post 10 made on Friday January 5, 2007 at 08:37
simoneales
Select Member
Joined:
Posts:
May 2005
1,775
[Link: kosselectronics.ca]

The address above is for downloading manuals from the Koss website. Unfortunately the model number mentioned in the first post is not recognised. Maybe contact them via the website and ask the questions there. I can not be of any more help.

Simon.
I guarantee I'll tell you the truth and I guarantee I'll tell you what you need to know but I can't guarantee that I'll be telling you anything you want to hear.
Post 11 made on Friday July 6, 2007 at 20:31
nairb
Lurking Member
Joined:
Posts:
July 2007
1
I downloaded a KS3102-2 user's manual about a month ago. As I recall, I had to go to Koss Canada's FTP server and modify the address to this model. I'd be happy to upload the PDF, if needed.

If anybody has a schematic of this unit I'd sure appreciate the info. I got one off of Craigslist, and while it isn't the most productive use of my time, I'd like to dig into it. The chipset (from T.I.) is surprisingly efficient, as seen by an analog person!

Brian
Post 12 made on Saturday July 28, 2007 at 17:34
tedks
Lurking Member
Joined:
Posts:
July 2007
1
I would like to obtain that manual - hopefully its the same 3102 I have.
the pics of other 3102's that I have seen advertised are different than
mine but hopefully the function will be the same hahahaha
Post 13 made on Tuesday July 31, 2007 at 15:03
looneybone
Lurking Member
Joined:
Posts:
July 2007
2
sorry wrong place
Post 14 made on Thursday January 22, 2009 at 13:37
grannyx5
Lurking Member
Joined:
Posts:
January 2009
2
Good Day,

I had the same problem 3 days ago. But i knew i caused this to happen and i seen what i have done. lol.

To fix this turn on your system and the tv. hit the menu on remote push down 3 times then push to the right then hit arrow down then push ok.

This is hard to do when the screen is rolling and you cant see what your doing.
let me know if this works.

Last edited by grannyx5 on January 22, 2009 19:51.
Post 15 made on Friday January 23, 2009 at 18:58
anyhomeneeds
Super Member
Joined:
Posts:
December 2007
4,149
I say just get a new one, I found this same unit online for only $24.99 here: [Link: stootsi.com]
Buyer beware.
"You can't fix stupid."
Page 1 of 2


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse