Your Universal Remote Control Center
RemoteCentral.com
HDTV Reception Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 103 of 233
Topic:
Toronto & Buffalo HDTV reception...
This thread has 3490 replies. Displaying posts 1531 through 1545.
Post 1,531 made on Wednesday April 2, 2008 at 23:11
alebowgm
Long Time Member
Joined:
Posts:
March 2005
375
OMG, I can not belive it. I actually got someone at Global to e-mail me back, after I fired off a message a few hours ago in regards to CIII-DT going live. Looks as if we now have a date for the offical launch of programming on CIII-DT.


Quote:
I believe April 18 we will be providing programming.., we are required by CRTC to air a signal with an identifier for two weeks before airing normal programming.. I think we are currently airing B&T with CIII HD Tor 65 .

End quote...

Personally, I don't remember any other station (CITS being the latest example) of an identifer being shown, but this appears to be good news!

I am going to fire off a message in response to find out about EPG info being provided, PSIP remapping and the contour of the station. Anyone have anything else I should ask?
Post 1,532 made on Wednesday April 2, 2008 at 23:58
CXGY
Long Time Member
Joined:
Posts:
April 2008
13
On April 2, 2008 at 23:11, alebowgm said...
|
I am going to fire off a message in response to find out
about EPG info being provided, PSIP remapping and the
contour of the station. Anyone have anything else I should
ask?

I sent an e-mail to them earlier today about their virtual channel 2.1 causing confusion with WGRZ 2.1 Buffalo (1 of my 4 HD tuners didn't like there being two 2.1's). I suggested they change soon to either 41.1 or 65.1 (which they probably already intend to do but haven't gotten around to doing it). Leaving it as 2.1 is not good for people buying new TV's this week and doing a channel scan. No reply so far.

Also Re: WNED 43.1 becoming 17.1. Funny how different tuners reacted..

Sony 60" TV - Automatically added 17.1,etc without me doing anything. 43.1,etc still in channel list but no sig.
Sony HD DVR - Didn't add 17.1,etc. 43.1,etc still listed and still works!
Humax Tuner - Automatically added 17.1,etc and automatically deleted 43.1,etc.
RCA 19" TV - Unknown as my channel list is currently empty (on purpose).

So.. out of 3 tuners, there were 3 different reactions.
Grimsby Mountain, ON
TV DX Photos:
[Link: dxinfocentre.com]
Post 1,533 made on Thursday April 3, 2008 at 08:05
ontariocraig
Long Time Member
Joined:
Posts:
September 2004
162
On April 2, 2008 at 23:11, alebowgm said...
I am going to fire off a message in response to find out
about EPG info being provided, PSIP remapping and the
contour of the station. Anyone have anything else I should
ask?

Yes, Please ask them to fix the PSIP as soon as possible.

My Sanyo Vizon TV doesnt handle duplicate psip very well. (and by not very well, I mean not at all)

I did a rescan yesterday due to WNED remapping, and lo and behold CIII is on the air. my initial happiness at that quickly faded however - Unfortunately it wipes out WGRZ on my TV. The TV just takes the last channel scanned and maps it. so the TV picks up ch65 toward the end of its scan and maps to 2.1, *overwriting* the ch33 it scanned ealier. I cannot even enter the ch33 manually, the TV is totally dependent on psip. - lousy design I know, but still, I really want global to fix this.

My "workaround" crude as it is - was to do a scan and when it gets to City I pull the antenna. Course this means I lose CKXT. the scan is too fast for me to skip CIII and plug antenna back in as CIII and CKXT are on adjacent channels.

If anyone has any else has the Sanyo LCD TV (32647 I think) or any suggestions please let me know. I should probably contact sanyo, see if there's a firmware update or something, but I dont relish spending hours on the phone.

My old Samsung T151 and my Panasonic atsc equiped DVD recorder both handle it fine - in fact it comes in as 65-2 on the panasonic.

I wrote a quick note to globals viewerreply address, but I dont know if it'll reach the right people or not.
Post 1,534 made on Thursday April 3, 2008 at 12:12
donnyjaguar
Long Time Member
Joined:
Posts:
January 2008
352
Awesome DTV catches. You've given me something to "aim" for. :) I get Rochester alright but never tried Syracuse. I'll give that a shot during the next opening. Have tried Watertown with no luck, which is surprising as I'm a ham and have a clear shot to the VHF repeater there.
Donny Jaguar
Post 1,535 made on Thursday April 3, 2008 at 12:17
DaMeatMan
Long Time Member
Joined:
Posts:
April 2008
13
Hi All.. I'm new to the forum and have found this to be an extremely valuable wealth of info, so thanks to all!

Just wanted to mention that i recently obtained a Hisense 2020 USDTV receiver from Ebay with a Terk HDTVi indoor antenna, i reflashed the receiver to the latest OTA firmware version 2.9.3 and i am now receiving 21 HDTV channels rock solid!

I'm located on the 32nd floor of a high rise on Bloor & Islington in Toronto with a clear view of the lake. I was previously using just a piece of Coax split into a make shift dipole antenna and was actually picking up about 15 or so channels reliably with just that setup. After receiving the Terk however all signals are all locked at about 90% or greater with the exception of one channel, MyTV i believe which is at about 70%.

I'll post my channel listing later tonight when i get a chance for anyone who is interested, however i am getting pretty much all Buffallo HD channels as well as all local Toronto HD channels with the exception of CTV ch.40 (9.1). It seems that CTV has issues with the PSIP in their broadcast from what i've read here on the forums and the Hisense is just not able to re-map to 9.1 when u scan ch 40. Infact if you do an auto scan it will hang when it get's to 40 since the signal is strong and it does not have enough smarts to figure it can't re-map and just continue scanning. The work around is to unplug the antenna b4 reaching ch 40 or just manually scan channels via the "Adjust Antenna" menu option. I really wish there was a way to add a direct entry to 9.1 on this reciever as they have pretty decent HD programming that i'm missing on CTV.

Anyone know if it's possible to export a pre-saved channel listing on this receiver or hack it to manually add 9.1 via a USB update? I'm pretty handy with Linux which is what this box is running on, so if anyone could point me in the right direction that would be greatly appreciated. Other then the CTV issue i love this receiver!
Post 1,536 made on Friday April 4, 2008 at 08:10
CraigOTA
Lurking Member
Joined:
Posts:
March 2008
5
Thought was interesting...(maybe CXGY brought us luck)

From Pickering...last night at around 9:30 I was able to receive all of the Rochester channels(except FOX) and Jamestown. I only remember one other time getting the 21 PBS station from Rochester last year.

Unfortunately, by 11:30 had faded and lost signal (could still see analog, but snowy)

Anyone else notice improved reception last night ?
Post 1,537 made on Friday April 4, 2008 at 09:04
arnold393
Long Time Member
Joined:
Posts:
March 2008
17
DaMeatMan,

I also have the Hisense converter. There is another way to set up channels although it may be tedious. Go to SETUP, then to ADD A CHANNEL. Enter in each of the UHF broadcast channel numbers (40 for CTV 9-1) one at a time. The box will add any stations it receives on the entered channel numbers to its list. Like you wrote, this box will hang on channel 40 when doing an auto scan.

As for CTV , I tried this method a couple of times a day for channel 40 until one day it picked up 9-1 and added it to its list. From then on it works perfectly recognizing channel 9-1.

A question... where did you get the information to upgrade the box to version 2.9.3?
Post 1,538 made on Friday April 4, 2008 at 09:10
donnyjaguar
Long Time Member
Joined:
Posts:
January 2008
352
I pulled my antenna switcher off last night and tuned around. WXXI was coming in well for a couple of hours. Interestingly enough, WNED was gone for a couple of hours but came back later on. Usually this one is rock solid! I was getting WPXJ analogue also, which is a first for me. Nothing out of Syracuse or Watertown though. :( I'll have to get that preamp back inline.

Nice work, Meatman! You definitely have a height advantage there. Spin your antenna towards Rochester and see if you can bag any of the five DTV stations there. I get WXXI (DTV 16) the strongest. If you can't manually enter channels it will make it a challenge though.
Donny Jaguar
Post 1,539 made on Friday April 4, 2008 at 10:52
DaMeatMan
Long Time Member
Joined:
Posts:
April 2008
13
On April 4, 2008 at 09:04, arnold393 said...

A question... where did you get the information to upgrade
the box to version 2.9.3?

Arnold393,

All files are being hosted on mediafire and can be found by following this link: [Link: mediafire.com]

I found the instructions for making the USB update key using the following resources:
[Link: avsforum.com]
and
[Link: ericgridley.com]

That's awesome that you were eventually able to get 9.1. I'll keep trying to scan ch 40 until it detects 9.1, but i have done this about 10 times already and i ussually just walk away and let it do it's thing. Maybe i'll have better luck this time, at least you've given me a bit of hope! :-)
Post 1,540 made on Friday April 4, 2008 at 13:10
editboy25
Long Time Member
Joined:
Posts:
February 2008
27
First the good news. As the weather gets warmer, reception of WGRZ gets better. Last night around 11pm, the signal was solid. This morning its weak, but its raining and cloudy so that may have something to do with it.

Regarding GLOBAL 65.1 remapping, I have a Sharp Aquos and its doing something quite interesting. When I input 65.1, it remaps to 2.1 and I get GLOBAL. When I input 33.1 it also remaps to 2.1 but I get WGRZ. And, it allows me to use the jump button to flip to both channels. On screen, it appears to jump from 2.1 GLOBAL to 2.1 WGRZ although, I suspect, on some underlying layer in the TV its flipping between 65.1 and 33.1.

WNED remapping to 17.1 worked fine on my TV.

As always, I'm located in the High Park area of Toronto with a south facing view, clear line of sight to the CN Tower. Winegard SquareShooter antenna used inside.
Located in the High Park area of Toronto, north facing view.
Post 1,541 made on Saturday April 5, 2008 at 12:08
editboy25
Long Time Member
Joined:
Posts:
February 2008
27
Wow! Rock solid signal for WGRZ this morning. Glad to see it back.
Located in the High Park area of Toronto, north facing view.
Post 1,542 made on Saturday April 5, 2008 at 20:44
DJG
Long Time Member
Joined:
Posts:
August 2005
76
Mississauga here.Got some weird news about latest testing.OMNI/OMNI2 are on air but without any picture this time.You just get blank screen.
Global is surprisingly weak here.Now it's ~17db and ~65%.Also not that easy to receive even when amplified antenna is on second floor balcony (outside).Buffalo will be unable to get it without very special setup, then.Audio track is shown as MPEG2 and not even AC3 (what the...?)
Enjoy test pattern snapshot:
Post 1,543 made on Saturday April 5, 2008 at 23:21
RFMan07
Long Time Member
Joined:
Posts:
April 2008
10
DaMeatMan: THANKS for the firmware tip!! Let me know if you ever get CTV (40-1). I have the same tuner and wished it would pick up properly :(
Post 1,544 made on Saturday April 5, 2008 at 23:26
RFMan07
Long Time Member
Joined:
Posts:
April 2008
10
Arnold: Do you recall when you were able to get channel 40? (CTV) and what time during the day?

So you're able to get 40-1 no problem thereafter?

Thanks.

P.S. Upgrading to 2.9.3 is quite straight forward. If you need help, let us know.

On April 4, 2008 at 09:04, arnold393 said...
DaMeatMan,

I also have the Hisense converter. There is another way
to set up channels although it may be tedious. Go to SETUP,
then to ADD A CHANNEL. Enter in each of the UHF broadcast
channel numbers (40 for CTV 9-1) one at a time. The box
will add any stations it receives on the entered channel
numbers to its list. Like you wrote, this box will hang
on channel 40 when doing an auto scan.

As for CTV , I tried this method a couple of times a day
for channel 40 until one day it picked up 9-1 and added
it to its list. From then on it works perfectly recognizing
channel 9-1.

A question... where did you get the information to upgrade
the box to version 2.9.3?
Post 1,545 made on Sunday April 6, 2008 at 09:47
arnold393
Long Time Member
Joined:
Posts:
March 2008
17
Sorry RFMan07, I don't recall when I was able to start getting ch 40 as 9-1.

When doing the automatic scan the box always hung on Ch 40. It still does. The only way out is to end the scan but then the list isn't updated. So to add channels without disconnecting the antenna when it scans around Ch40, I would do it manually by using the add a channel feature. Doing that for Ch 40 would usually show a strong signal received but no picture. But one day after doing that I surprisingly had a channel 9-1. So the only thing I can suggest is keep doing that. If you get it, 9-1 will be there unless you do an automatic scan with a "replace current list". Always choose "add to current list" when doing a scan.
Find in this thread:
Page 103 of 233


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse