Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto NG Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Way to early?
This thread has 7 replies. Displaying all posts.
Post 1 made on Tuesday December 17, 2002 at 15:53
ntode
Long Time Member
Joined:
Posts:
December 2002
29
Is it way to early to expect anyone to have any files to post? I noticed that there isn't a file posting area for this remote yet, but I hope to see one soon.

I think once people can start sharing stuff, the files will get completed and uploaded much quicker.

Post 2 made on Tuesday December 17, 2002 at 16:38
King of typos
Loyal Member
Joined:
Posts:
June 2002
5,197
Yeah I think it's too early. Since we can't do a real test on our ccf, or pcf's. It's kind of hard to make one that would work proper. Since there is no remote to test them on.

We won't know what it would look like except on the siminlator. And well the res is WAY better than that of the real pronto. And besides, since there is a major bug with the siminlator, it's hard to test it out on it anyways.

Rob
Post 3 made on Wednesday December 18, 2002 at 15:54
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,441
ntod :-)

Rob:
And besides, since there is a major bug with the siminlator, it's hard to test it out on it anyways.

what bug?
...
Post 4 made on Wednesday December 18, 2002 at 17:09
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,658
Keeps crashing or hanging.
Post 5 made on Wednesday December 18, 2002 at 17:17
King of typos
Loyal Member
Joined:
Posts:
June 2002
5,197
Dont tell me it doesn't happen to you Anthony???????

Rob
Post 6 made on Thursday December 19, 2002 at 13:40
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,441
I only got to test it on my home PC, and just for a few minutes, but did not have any problems
...
Post 7 made on Thursday December 19, 2002 at 13:46
David Harrison
Founding Member
Joined:
Posts:
July 2001
275
There definitely seems to be something wrong with the emulator. In my case, I had to reinstall my Windows XP system from scratch two weeks ago because of hardware failure, and so it's still in pretty pristine condition - and the emulator still locks up on me.

OP | Post 8 made on Thursday December 19, 2002 at 15:39
ntode
Long Time Member
Joined:
Posts:
December 2002
29
i noticed that the program seems a bit buggy, but I'm so happy to have it now, instead of waiting for it to be released, that I can put up with a few bugs.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse