Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Classic Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
ProntoEdit not working on New Computer
This thread has 6 replies. Displaying all posts.
Post 1 made on Monday September 10, 2012 at 18:27
MNP500
Long Time Member
Joined:
Posts:
January 2007
11
I have a TS1000 and ProntoEdit 4.0.5. It worked on my old computer (Win 7) but on my new computer (also Win 7 - 64 bit) it will load my ccf file but not work properly. On the left side of the ProntoEdit screen I can see the proper list (Home, Devices etc) in my configuration, but nothing at all will show on the main screen (diagrams of screens etc).

Any suggestions?

Thanks
Post 2 made on Tuesday September 11, 2012 at 05:13
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,684
Sorry, I'm not sure what to suggest. I have no similar problems on my Win 7 64-bit system.
Post 3 made on Tuesday November 26, 2013 at 12:48
Dr.Ron
Lurking Member
Joined:
Posts:
November 2013
5
Do you have a link to the proper software? My computer said the software is not compatible with 64 bit system.
I have the same system as you.
Thanks!
Post 4 made on Tuesday November 26, 2013 at 14:53
raiders_fan94
Long Time Member
Joined:
Posts:
September 2002
321
You cannot use the software on a 64 bit system. It is too old for that. Do a forum search on Win7 + ProntoEdit. There are a few ways around that issue.
Never underestimate the predictability of stupidity
Post 5 made on Wednesday November 27, 2013 at 11:27
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,645
Are you saying that both your old and new computers were 64bit OS?
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 6 made on Wednesday January 15, 2014 at 20:20
Brian Lipszyc
Founding Member
Joined:
Posts:
December 2001
55
I have no problems running PronotEdit under Win7-64. Try running it under XP Compatibility mode. Right-click on the ProntoEdit EXE file and look under the Compatibility tab.
Post 7 made on Friday February 14, 2014 at 20:44
SysIntegration
Advanced Member
Joined:
Posts:
December 2013
895
On November 26, 2013 at 14:53, raiders_fan94 said...
You cannot use the software on a 64 bit system. It is too old for that. Do a forum search on Win7 + ProntoEdit. There are a few ways around that issue.

I have win 7 64 bit. It installed and runs just fine. I use it daily. I didn't have to run / install it in compatibility mode like I had to with the TSU3000 software.
0101001101111001011100110100100101101110011101000110010101100111011100100110000101110100011010010110111101101110


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse