Your Universal Remote Control Center
RemoteCentral.com
Philips ProntoNEO Family Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Known Bugs and Work Arounds
This thread has 8 replies. Displaying all posts.
Post 1 made on Wednesday December 19, 2001 at 21:25
vanderwielen
Founding Member
Joined:
Posts:
December 2001
40
Guys, lets use this thread for work around of known bugs. please post new bugs on another thread. Thanks to those of you who have discovered some of these work arounds:

BUG 1: NEO WONT LEARN SOME OF DEVICES!

Someone had discovered that if you press the button on the other remote, hold it and then press and learn the neo's button that sometimes it takes! I have programmed my Samsung HDTV tuner this way. It took several tries on some buttons, but eventually it worked. I also noticed that it took sometimes when they were pressed at the same time. It never took when the NEO was pressed first and the old remote second.

BUG 2: IF I END MY MACRO IN A JUMP TO MY TV DEVICE PAGE THE TV BUTTONS ON THE NEO DON'T SEND OUT IR EVEN THOUGH THEY APPEAR TO BE WORKING.

however, you'll find that if you go to the devices page and then back to the TV device page that they magically work again! this same problem occurs anytime you jump out of a macro directly to a device page like tv, dvd, vcr and so on. the work around seems to be that you must 'link' to the F key on the TV device page 1 and then 'jump' to the device page you want. this assumes that you are using the default.ncf file or that your file has linked the F key to bring up the main (first page) device page. Someone had posted that the link to F key disappears each time you save your file. he found that he had to make the links within the 'actions' section of a button, leave the file open and download to the NEO. however, i did not have this problem.

3. I GET THE CORRUPT FLASH MEMORY MESSAGE.

first, press the reset pushbutton on the back of the unit. odds are that won't fix it. next, try to reload the default.ncf file. if your serial communications has never worked (except perhaps to trash your flash memory) you may be SOL. however, i was able to use my son's old, old compaq and it's serial port worked. i was able to load the unit from there. i do the development of my ncf's on my computer and then sneaker net them to his computer.

4. WHEN I INSERT A BUTTON I GET A MESSAGE TELLING ME THAT THE NEW BUTTON IS WRONG SIZE, OR WON'T FIT ON THE PAGE OR IS A DIFFERENT SIZE FROM THE ORIGINAL.

all the provided buttons are of a specific size (pixels) and are alway retangular independant of how they look. first, delete the 'depressed' state bitmap. the depressed and released states appear to have to be the same size. i've gotren in the habit of always deleting the depressed state and never reassigning a bitmap to it. next, you may be trying to insert a button within the retangular box of another button. try creating a new page, inserting the button you want in there and then dragging it to the area you want. Using PAINT, you can open a button bitmap and see the size of the button. you can change the attributes and the size and play around to create a button you can use. but be careful as there is currently no way to recalibrate the touch screen! mine is not very accurate. smaller buttons will create errors.

5. IT'S HARD TO GET THE BUTTONS TO LINE UP WITH MY MOUSE SINCE THE PAGES ARE SO SMALL.

the neo's resolution is much smaller than the pronto. so the pages are small. place the button near the area you want and use the UP DOWN RIGHT and LEFT arrows on your keypad to reposition them

Post 2 made on Thursday December 20, 2001 at 10:21
tbuiler
Founding Member
Joined:
Posts:
October 2001
11
Here's a couple:

1. Can't butt two bitmaps right next to each other to make a seemless image (like page tabs).

2. Haven't been able to change the sounds even though the option appears to be there to do.
Post 3 made on Thursday December 20, 2001 at 14:01
cgreen
Founding Member
Joined:
Posts:
December 2001
9
Here's one I hate: When linking a button to a button on another device (for example linking the TV volume to the vol buttons for your VCR) you see a lot of garbage in the list. It looks like they aren't using the correct font which supports the icons.
Post 4 made on Thursday December 20, 2001 at 15:23
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,779
I have not tried NeoEdit, but I have used ProntoEdit a lot, and I have heard that they are both similar in many ways

Tbuilder
1) in PE there is a thing called grids, they are there to help with button placement and alignment. You can get to them by doing panel and then grid. You can enable/disable snap mode, you can hid/display it and you can define and edit it. It might be the same thing in NeoEdit, and you have snap on and display off

Cgreen
there was a similar problem in PE, but it was not a PE problem but a MS IE problem (Version 5.0 and 5.5)

[Link: remotecentral.com]
...
Post 5 made on Friday December 21, 2001 at 16:09
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,779
Tbuilder:
In Neo edit (at least the last version) grids are controlled in two places in view (where you can decide to display, or snap to them) and Options where you can decide the intervals
...
Post 6 made on Tuesday December 25, 2001 at 23:30
deepcover
Founding Member
Joined:
Posts:
October 2001
15
Dead Remote Bug
I downloaded the update, installed it, then ran it. The remote locked up, as the PC stated the update was complete, after about 30 seconds. It was still locked up 5 minutes later. I removed batteries, put them back in. It wouldnt power up. I pushed the hidden reset button, tried new batteries. Nothing.
This is how I fixed it.
I started the update. 3 times it said it couldnt talk to the remote, and then came up with a retry or cancel screen. I selected retry which brought up the firmware update screen, started it, andpushed the reset button by the batteries, and waited. It took maybe 2.5 to 3 minutes, while nothing showed any response, and the remote rebooted with a beep. The first time I tried this scenario without the remote reset, after clicking the Start update button, it instantly said update finished. I just tried again. Hope this helps...
This happened to me, and another Remote Central Member. He followed My instructions and his remote is now fixed. This should be added to this list, but Someone may want to clean up my grammar or phrasing.
Post 7 made on Tuesday December 25, 2001 at 23:57
bootz
Founding Member
Joined:
Posts:
December 2001
26
Another Corrupt flash story:

I tried to install the firmware using Win 95 OS (with my customized ncf file). First time:

Communication failed...got the CF Corrupt freeze on the remote.

Tried a second time...same...third...same result...Fourth time:

Took about 3 minutes, however it worked! So looks like fourth time was the charm for me

Post 8 made on Saturday December 29, 2001 at 08:57
dshmel
Founding Member
Joined:
Posts:
October 2001
102
Here is another bug:

HARD BUTTONS RESET AFTER UPLOAD.

I assigned the cursor pad buttons to their proper function for my RCA Sat receiver, after uploading the .ncf from the NEO to NEOEdit, all the buttons were (mysteriously) assigned the "channel down" function (which also happened to be the first IR function listed in codes list in the "ADD IR" scroll menu).
Post 9 made on Saturday December 29, 2001 at 09:04
dshmel
Founding Member
Joined:
Posts:
October 2001
102
OOPS, the HARD BUTTON RESET was noted by Steve in his 12/21 post. Sorry for the duplication.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse