Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
WIFI command failed error with FW 7.3.3
This thread has 8 replies. Displaying all posts.
Post 1 made on Friday July 16, 2010 at 17:41
jnrdavo
Long Time Member
Joined:
Posts:
January 2008
67
Ok, so I was very happy to see the new firmware..

Upgraded both the rfx9400 and the tsu9400....

All seems to work fine, and I'm a happy boy again (as I can start to use prontosqueeze again :0) )

Anyway, hopes were a bit smashed she my 8 year old daughter tells me that the remote is broken!

Anyway, I come over and it seems to work fine for me... Under further investigation that evening I think I've worked out what is happening.

I've got the remote setup so that the screen does NOT come on when I press the hard keys (to save battery).... It seems if the remote has been sitting there for a little while (ie, in between ad breaks), the remote screen times out.... If I then press a hard key, the command fails.... If I first 'wake up' the remote by lifting it, then the command works...

Anybody else experiencing this?


I'm using fixed IP on both the RFS and the TSU..... Have selected single channel WPA on the pep...
Post 2 made on Friday July 16, 2010 at 17:51
gopronto
Senior Member
Joined:
Posts:
April 2008
1,437
Im guessing its going to be a WPA nogotiation that it heeds to do when it wakes up.
Pronto still one of the best Wi-Fi Remotes,
www.ikonavs.co.nz and [Link: prontoprojects.com] Axium Control catching up fast :)
Post 3 made on Friday July 16, 2010 at 18:52
BluPhenix
Long Time Member
Joined:
Posts:
December 2008
371
Try setting the wifi timeout to 24 hours.
Post 4 made on Saturday July 17, 2010 at 05:38
nimnul
Long Time Member
Joined:
Posts:
August 2007
245
WPA seems to be alot better, but I would try to set RFX's to DHCP, both in pep and in RFX setup, maybe reserve its MAC address in the router to a specific IP if you find it necessary.

Since the RFX's are logged on all the time you dont need them on static to improve speed, they are not called via IP address anyway.
Post 5 made on Monday July 19, 2010 at 07:46
Sogliphy
Long Time Member
Joined:
Posts:
July 2007
186
On July 16, 2010 at 17:41, jnrdavo said...
I'm using fixed IP on both the RFS and the TSU..... Have selected single channel WPA on the pep...

As mentioned before in this thread, this is likely due to WPA handshake problems. (To verify this, you could try setting the access point to WEP or no encryption instead)

Could you please indicate which access point and access point firmware you are using ?

Some access points allow you to configure some settings related to WPA handshaking (though mostly on enterprise-grade devices, most consumer-grade have these statically set in their firmware).

Try adjusting the following access point settings to their maximum values:

EAPOL-Key Timeout
EAPOL-Key handshake retries
EAP-Request timeout
EAP-Request handshake retries

Also, some access points will blacklist a client if there are too many WPA handshake failures. If possible, disable this feature on the access point.
OP | Post 6 made on Tuesday July 20, 2010 at 05:43
jnrdavo
Long Time Member
Joined:
Posts:
January 2008
67
Thanks All.

I'll change back to DHCP to see if that fixes it... Don't want to really leave on WEP to see if that works, but will revert back ultimately to WPA for the extra security.

I'm using a Billion BiPAC 7800N.... on basic looking, it doesn't have EAPOL timeout etc, so I'll do some googling and see if I can change any values.
OP | Post 7 made on Tuesday July 20, 2010 at 06:24
jnrdavo
Long Time Member
Joined:
Posts:
January 2008
67
Just got a very quick reply from Billion (only logged the ticket 10 minutes ago!) that they don't support any changing of the EAP/EAPOL commands :-(
Post 8 made on Tuesday July 20, 2010 at 15:35
Jon Welfringer
Long Time Member
Joined:
Posts:
December 2002
175
Does anyone know if the command failed fix requires new firmware for the TSU, RFX or both units? I've done the update on one of my TSU9600's and re-downloaded my same config to it using the new PEP2. It is working better, but I am still seeing failures. I have not had a chance to update the firmware in the RFX9600 yet and am wondering if anything was done there to help with the problem.
Post 9 made on Tuesday July 20, 2010 at 15:51
gopronto
Senior Member
Joined:
Posts:
April 2008
1,437
The software and firmware are released in sets so, yes you have to update all the pronto's and RFX's :)
Pronto still one of the best Wi-Fi Remotes,
www.ikonavs.co.nz and [Link: prontoprojects.com] Axium Control catching up fast :)


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse