Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX900 U-Verse Oddity
This thread has 3 replies. Displaying all posts.
Post 1 made on Sunday September 23, 2012 at 17:17
danieljanderson
Long Time Member
Joined:
Posts:
November 2004
219
I went to home the other day where we were changing from Time Warner to U-Verse.

There were 2 MX900's I had programmed originally. The first one I had no problem with. I added Uverse as another device then used the button editor to move Time Warner out and put U-Verse in place. Updated a couple macro's - no problem.

I did the same for the second remote, But got no IR from the remote when testing. Not even a chirp from the button press.

I used the same IR database code.
I made sure the U-verse remotes were interchangeable.

I had to learn the commands in.

This is not the first time I have had a problem with a MX900/U-Verse, but it is the first time I had 2 remotes in one home that did not act the same.

I even did a factory reset on the second one. No joy.

Was there a bad run of 900's?
Post 2 made on Sunday September 23, 2012 at 17:34
Chris L
Founding Member
Joined:
Posts:
October 2001
334
I would chalk it up to flaky CCP software. Seen my share of strange things. Try deleting TW next time before putting in U-Verse, but even then.....
Post 3 made on Tuesday September 25, 2012 at 00:01
Tom Ciaramitaro
Loyal Member
Joined:
Posts:
May 2002
7,819
Wonder if it would have worked better to right click the original device and delete contents; then bring in new IR codes.
There is no truth anymore. Only assertions. The internet world has no interest in truth, only vindication for preconceived assumptions.
OP | Post 4 made on Tuesday September 25, 2012 at 06:11
danieljanderson
Long Time Member
Joined:
Posts:
November 2004
219
Remember, I didn't just change the the codes. I moved TW to another page and made a whole new device for U-Verse.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse