Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 4 made on Sunday August 31, 2008 at 11:41
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,459
8. I'm attempting to use Custom Activity Backgrounds but they don't appear in Simulator or when Downloaded to Control Panel.

A new feature in PEPv2 is Custom Activity Backgrounds. If they do not appear, the following should help to resolve the issue. First, make sure you are running firmware version 5.0.6 or higher. If this does not resolve your problem, please see below.


It is very likely that when the PEPv1 XCF was migrated to PEPv2, the original Panel that was on the System Page was not set all the way to the back (behind all other items) and therefore was not converted to the 'System Background' on System Properties.

The fix is simple:

A. On the System Page, simply save the image from Panel (your intended background) to the hard drive using the Appearance Tab of the Properties Window.
B. On the System Page, delete the Panel from which you just saved the image.
C. On the System Properties, click the 'Appearance' tab in the Properties Window and add the background you saved in Step #A.

Now, if you Download or Simulate, any Activities with custom backgrounds should indeed now show the Custom Activity background.

For more information on this issue, please see this post.

[Link: remotecentral.com]

Note that although the user reporting the issue has a TSU9400, the issue applies to other models as well.

Last edited by Lyndel McGee on November 2, 2008 08:24.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Hosting Services by ipHouse