Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 7 made on Friday September 22, 2006 at 03:36
Active Member
September 2006
Back to my problem for those who care or are experiencing similiar issues:

Funny thing about my problem, I swapped back in my MRF-200 drop in for the MRF-300 and it worked PERFECTLY.

What's going on is that the MRF-300 is dropping data. I can see it when I hold down a button for about 5 seconds at a time. The RF lite on the antenna is still blinking away, but the activity light on the MRF itself has gone out. It's quite a bit better when set to address 0. Why? Probably because it got confused and thought the remote was addressing another unit.

So I think it's pretty clear the RF is not reliable.

So based on the suggestions, I tried:

1) Connecting the power supply directly to a wall socket not used by my equipment.

2) Moving the MRF-300 out of the equipment rack.

3) Unwinding the antenna and relocating it across the room.

4) Trying various settings of gain on the antenna.

5) Replacing the long cord to the antenna with a short cord.

And in the end nothing helped. Perhaps I have a defective product?

I suppose it doesn't matter. In the process of doing this I discovered my old MRF-200 can do what I want a lot easier and more reliably. There wasn't ever a need to adjust emitter output, fiddle the antenna gain, or relocate the antenna away from the rack. The MRF-200 defaults the settings just fine. I just need to buy some emitters for it.

Oh, and SOUND, you've been nothing but rude. You accuse me of flaming CI's and that IS A LIE. I do not want your help and would prefer you stop spreading more slander.

Hosting Services by ipHouse