Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 257 made on Thursday July 7, 2022 at 09:55
Ernie
Founding Member
Joined:
Posts:
November 2001
81
On June 21, 2022 at 11:24, djos said...
Just to add some additional info - I was able to install my 2009 edition of CCP in a Windows 7 VM on my intel Mac. Then I ran through the huge update and backed up the "URCFrame.exe" file.

I then ran the next update, which breaks the PowerShell hack. So I replaced the "URCFrame.exe" file with the previous version and the PowerShell hack works again. 👍

I imagine this method should keep most of us going for a fair while.

Ya, looks like they finally closed the loop-hole.  I bet the read this post - I am guessing they will not be sending me a bug find reward :).

But I have an account and it was a fairly painless process so we should hopefully be ok going forward.  Good to know we can still get around it with the old EXE if they ever decided to lock us back out.  Thanks for testing it!


Hosting Services by ipHouse