Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Original thread:
Post 1 made on Saturday June 6, 2020 at 11:50
joltman
Junior Member
Joined:
Posts:
February 2019
16
I got fed up on Thursday night. My second (used from eBay) URC MSC-400 just stopped working. I had it working at one point with my MX-990. I don't know if there's an air flow requirement, but it was put in my rack, which is in the basement and it's cool down there. It would not connect to the PC I was using to program it.


So yesterday I called Best Buy and ordered an MRF-350. I picked it up yesterday and last night I got it hooked up. On the bottom of the base station I changed the knob to channel 8. I was able to re-use my RFX-250 receiver and cabling and phoenix connector. I chose my devices (AVR, Shield, Xfinity Box, HD Radio, Aux Video). I got basic connectivity up and working within the hour. I use a Flirc device to control my Shield. In the CCP, I used the Denon DP1610 DVD player for the Shield codes. I learned that the CCP defaults to 3 key repeats for IR. On the Shield, I had to delete the buttons and re-create them using a 1 key repeat. That made my keypresses on the Shield much faster.


Unfortunately, I'm having two issues that I don't know how to solve.


1. I'm having an issue with the Denon TRIGGER codes. I found that those codes were included in the CCP's Denon AVR-3312 (MAIN 3) code set. If I highlight those codes (Trigger on/off) and hit the TEST button from the IR Database Navigator I see the remote pass that out it's own IR emitter. I've got a Xantech repeater upstairs and I see it flash. The signal is passed to the Denon, it sees the signal and runs the command appropriately. Awesome!! When I add that to a "soft key" button on the screen in my Shield device, save the file, download the config to the remote, press that soft-key when I'm on the Shield device, nothing happens. I have tried copying the macro from one device page to another. I've tried deleting the button macro contents and creating it individually on each page and that doesn't work either. I've got not idea why it won't work.


2. I've got nearly the same issue with my POWER OFF button on the remote. I've got the Macro configured on each MAIN page for each device and on the MAIN1 page. If I'm on the Shield main page, the power off button doesn't work. If I go back to the MAIN page and press power off, it works. Why???!! Drives me crazy. On my PUNCH THROUGH, I've tried each device's power set to NONE, and also MAIN1, and nothing allows me to power off from the SHIELD Main page.

Any help would be appreciated.


Hosting Services by ipHouse