Your Universal Remote Control Center
Philips Pronto Professional Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 8 made on Sunday November 17, 2019 at 11:14
Long Time Member
January 2008
After some hours of failed attempts I was finally able to install PEP2 on my Windows 10 desktop. Here is what I understand was the principal and maybe only install impeding factor. In another "thread" Lyndel mentioned and recommended that the service "ProntoDataService" be stop or disabled, but in my case the service refuses to stop, so I then decided to find the source folder and delete the file, but Windows 10 would not permitted it, no matter how many different ways I tried to delete it, so the service would just keep running and not accept to stop. I then found "FileASSASSIN" with which I was able to delete the file, but this would be to no avail since the next iteration of install would immediately reinstall the file and the service, which again I would not be able to stop. Understanding that this was the install issue, but frustrated I stop my efforts. But today when I tried one more time, I succeeded by just monitoring the install process while my "Task Manager" was opened on the "Details" tab and when the service for this install iteration of the PEP2 appeared I immediately selected to stop it and this time it did stop and the install completed successfully. So in summary, I am convinced that being able to stop the "ProntoDataService" is the key to getting PEP installed in Windows 10 machines in which the install process is "hanging". My great appreciation to Lyndel for having pointed us in this direction.
Thank you

Hosting Services by ipHouse