Your Universal Remote Control Center
Philips Pronto Classic Forum - View Post
Up level
Up level
The following page was printed from


Original thread:
Post 6 made on Thursday August 18, 2016 at 15:08
Rob Taylor
Lurking Member
June 2002

Just got it to work, so this is what I did. In Windows 10 go to uninstall programmes and uninstall the Prolific driver. Go to the Prolific website and download the latest driver for Windows 10, driver installer 1.14.0.
Make sure the adapter is NOT plugged in. Unzip and install the driver. Plug the adapter in, let it install. At this point go to device manager and check it installed ok ie no yellow triangles. Check the driver version is Check the COM number. Go to port settings, advanced, then change to COM 1. Then you must restart your computer. Plug your old serial cable into the adapter, plug your Pronto in. Open Pronto Edit 4, tap your screen, press the upload icon in Pronto Edit 4 and you should communicate with the Pronto and upload the CCF to Pronto Edit 4. Hope it works for you. My adapter is a UGreen USB to RS-232 DB9 adapter, available from or it has a Prolific PL2303 chipset. Must go I'm watching the Olympics!

Hosting Services by ipHouse